Rig-Talk

Guitars, Gear, Tone!
It is currently Sun, Dec 17, 2017 6:23pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat, Oct 28, 2017 9:47pm 
Offline
Hack

Joined: Sun, Sep 10, 2017 9:47pm
Posts: 4
Can anyone tell me the best way to run the MIDI cable from my Columbus to the Herbert I? I have The three big Strymon pedals and would want to use these MIDI as well. So would I run the MIDI out of the head into the pedals then lastly into the Columbus or use that first? Any and all help would be appreciated!


Top
 Profile  
Reply with quote  
PostPosted: Sat, Oct 28, 2017 10:35pm 
Offline
Apprentice NOOB
User avatar

Joined: Sun, Sep 10, 2017 1:50pm
Posts: 136
Typically, since the Columbus is the piece that's generating the MIDI messages, I'd go from the Columbus through the pedals and then to the amp.

Columbus MIDI Out >> MIDI In (pedal 1) MIDI Out >> MIDI In (pedal 2) MIDI OUT >> MIDI IN (pedal 3) MIDI Out >> MIDI In Herbert

That way, only one of the MIDI cables needs to be long (from the pedals to the amp) and the rest of the cables be short since they're just going from footswitch to pedal (guessing these are close together on the floor). If the pedals are in a rack, then the long cable goes from the Columbus to the rack. The rest can all be short.

Hope that helps a bit!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group