Rig-Talk

Guitars, Gear, Tone!
It is currently Wed, Sep 19, 2018 6:36pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon, Dec 04, 2017 1:31pm 
Offline
Plank Cranker Trainee

Joined: Mon, Jul 14, 2008 8:38am
Posts: 322
Location: Amsterdam
Are you human?: 951
The third channel is missing gain and oomph (bass), channel 2+ has more on tap.
My first guess was that it has something to do with the preamp tubes but these are fairly new and it also happens with other tubes. Is there something more I can test?

_________________
Polydrone


Last edited by Rødskjegg on Sat, Dec 16, 2017 4:33am, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: Mon, Dec 04, 2017 7:27pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Wed, Jan 21, 2009 4:43pm
Posts: 2084
Location: In a room surrounded by Wizards & Mesas
Are you human?: 951
I'd replace the preamp tubes and go from there. These are the usually cause of these symptoms.

_________________
Excellent transactions with: sjk (S: Soldano SLO 100), glip22 (S: Gibson Historic LP R7), MrPlexi (S: Suhr PT100), Metalhead (S: PRS SC-250 AP), killertone (S: Diezel Herbert), tlingen (S: Engl SE EL34), fuzzyguitars (S: PRS Tremonti Trem & Gibson Historic LP R8), xzyryabx (S: Engl Savage 120), Devilinside (S: Randall Satan), DarkCide: (S: ESP M-II), Mizati20 (S: PV 6505+), bartmcartman (S: Bogner XTC 101B), thaifoo (S: Engl Savage 120), lester (S: Bogner UberKab 4X12), adrenalinejunky (S: Fryette UltraLead), gbsmusic (S: Fender EVH Wolfgang), savant421 (S: Bogner UberKab 4X12 cab), ams2ek (S: Mills Acoustics 4X12 cab), blastcap (S: Gibson Explorer), braciola (S: PV EVH Wolfgang USA), splawner (S: Wampler Plextortion), mhenson42 (S: Celestion V30 speakers), Gsxrbusa (S: Jackson SL2H), El Mariachi (S: Suhr Koko Boost), braintheory (S: Engl SE EL34), ChurchHill (S: Gibson Historic Custom BBR7), RKnight (S: Mesa Mark IV), and many more.


Top
 Profile  
Reply with quote  
PostPosted: Tue, Dec 05, 2017 3:42am 
Offline
Plank Cranker Trainee

Joined: Mon, Jul 14, 2008 8:38am
Posts: 322
Location: Amsterdam
Are you human?: 951
Thanks for the input! I will try some other preamp tubes, hope it solves the problem.

_________________
Polydrone


Top
 Profile  
Reply with quote  
PostPosted: Sat, Dec 16, 2017 4:32am 
Offline
Plank Cranker Trainee

Joined: Mon, Jul 14, 2008 8:38am
Posts: 322
Location: Amsterdam
Are you human?: 951
Switching around the preamp tubes wasn't helping so I brought the Herbert to a tech I know. He solved the problem, with some help from Peter I believe.
The amp sounds fine and dandy again :)

_________________
Polydrone


Top
 Profile  
Reply with quote  
PostPosted: Sat, Dec 16, 2017 2:13pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Sun, Sep 10, 2017 1:50pm
Posts: 1056
Are you human?: 951
Any idea what your tech did? Just curious. In any case, glad you were able to get it fixed. Herbert is such an amazing beast!

_________________
:rock: :rock: :rock:


Top
 Profile  
Reply with quote  
PostPosted: Tue, Dec 19, 2017 4:23am 
Offline
Plank Cranker Trainee

Joined: Mon, Jul 14, 2008 8:38am
Posts: 322
Location: Amsterdam
Are you human?: 951
There was a loose preamp socket and there was a problem with a factory mod but I don't have the details on how it was fixed.

_________________
Polydrone


Top
 Profile  
Reply with quote  
PostPosted: Tue, Dec 19, 2017 10:25pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Sun, Sep 10, 2017 1:50pm
Posts: 1056
Are you human?: 951
Cool, thanks!! Just info to store away just in case this ever happens to me.

_________________
:rock: :rock: :rock:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use