Rig-Talk

Guitars, Gear, Tone!
It is currently Sat, Sep 22, 2018 5:11am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri, Jun 15, 2018 12:07am 
Offline
Apprentice NOOB
User avatar

Joined: Thu, Mar 08, 2012 12:37pm
Posts: 115
Are you human?: 951
I have a tweaker 40 and want to hook it up to a Boss ES-8 via the 4cm. When I turn up the volume the amp begins to oscillate. I know it has something to do with the loop of tweaker 40. When I hook up to my orange rockerverb there is no problem and it sounds fine. I also have a different brand of pedal loop switcher (disaster area) and have the same oscillation with the tweaker. I've swapped all of the preamp tubes.

Anyone had this problem. It's a shame as out of all of my amps this is one of my favorites.

_________________
Guitars: PRS, Ibanez, Gibson, Fender, Guild, Eastman, Ovation, Peavey
Amps: Orange, Hughes and Kettner, Egnater, Laney
Pedals: Disaster Area , Peak, TC Electronics, MXR, Redwitch, Morley, Stigtronics, Korg, Voodoo Labs, Line 6, Lehle, Zoom, Paul Cochrane, CAE, ZVek, Mooer, Source Audio, Way Huge,Solid Gold FX


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group - Terms of Use