Rig-Talk

Guitars, Gear, Tone!
It is currently Wed, Sep 19, 2018 10:52am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun, Jun 17, 2018 1:13pm 
Offline
Hack

Joined: Sun, Jun 17, 2018 1:08pm
Posts: 2
Are you human?: 951
Hello, i'm using torpedo live + tube amp connected into focusrite scarlett 2i2. Also i have a pedal board that give me some problems, if i switch ON my Polytune 3 or Isp Decimator g II my guitar sound disappear completely. Anyone know how to fix it?
BTW: if i switch OFF this pedals sound appears back.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Jun 17, 2018 2:33pm 
Offline
Hack

Joined: Sun, Sep 03, 2017 6:24am
Posts: 48
Are you human?: 951
Bypass issues I suppose. Polytune 3 has a buffer as far as I know, consider turning it off (or on). Also it can be a power issue. Are you sure that pedals have enough power and work correctly? Hard to tell without pictures (or full description) of actual signal chain and connections within it.

Also, the Decimator mute the sound no matter where you set the Threshold knob, is it right?

Anyway it's not the Live or amp issue for sure.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Jun 17, 2018 3:20pm 
Offline
Hack

Joined: Sun, Jun 17, 2018 1:08pm
Posts: 2
Are you human?: 951
DrV wrote:
Bypass issues I suppose. Polytune 3 has a buffer as far as I know, consider turning it off (or on). Also it can be a power issue. Are you sure that pedals have enough power and work correctly? Hard to tell without pictures (or full description) of actual signal chain and connections within it.

Also, the Decimator mute the sound no matter where you set the Threshold knob, is it right?

Anyway it's not the Live or amp issue for sure.


It can't be the power issue, cause i have a brand new strymon zuma and checked it with other pedals.
As for Decimator, if the Threshold knob is after -30 (to +10 direction) its no sound at all, under -30 (to -70 direction) i have guitar sound.
I read about polytune 3, yes, its muting the signal for silent tuning.


Top
 Profile  
Reply with quote  
PostPosted: Mon, Jul 09, 2018 3:12am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1822
Location: France
Are you human?: 951
Both the tuner and the ISP decimator are designed to switch off the sound when they are on. Are you aware of that??

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use