Rig-Talk

Guitars, Gear, Tone!
It is currently Mon, Jul 16, 2018 11:05pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun, Jul 08, 2018 8:14am 
Offline
Hack

Joined: Sun, Jul 01, 2018 7:54am
Posts: 9
Are you human?: 951
Connected equalizer on channel 4 insert.
Dedicated to Engl Z12 progr. (=ch 4 + channel insert on amp)
First no problems switching programs.
After few minutes all lights on amp front light up and nothing on amp front reacts.

No sound, no switching of channels possible.

I have to turn amp of, remove cables from channel insert 4, turn amp back on and the amp works again :confused: :confused: :confused: :confused: :confused:

All other channel inserts work fine.... (Chorus on 1, Tuner on 2, EQ on 3)
Where should I look for the problem?

Help


Top
 Profile  
Reply with quote  
PostPosted: Mon, Jul 09, 2018 10:47am 
Offline
Hack

Joined: Sun, Jul 01, 2018 7:54am
Posts: 9
Are you human?: 951
Anybody??????


Top
 Profile  
Reply with quote  
PostPosted: Wed, Jul 11, 2018 4:33am 
Offline
Plank Cranker Trainee

Joined: Tue, Dec 04, 2012 12:34pm
Posts: 326
Are you human?: 951
R u using phantom power with the midi pedal?

_________________
Diezel VH4 KT77
Peavey 6505
Diezel Lil Fokker
Diezel 412 FL V30
Diezel 212 FL V30
ESP Horizon NT II
ESP Horizon NT II
USACG Strat Kinmans


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use