Rig-Talk

Guitars, Gear, Tone!
It is currently Fri, Dec 14, 2018 1:43am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: WoS 4.3.+ UI Problem
PostPosted: Wed, Oct 10, 2018 9:35am 
Offline
Hack

Joined: Sun, Apr 12, 2015 9:02am
Posts: 26
Are you human?: 951
Hi there,

since version 4.3 (VST x64) ongoing I'm not able to open any dropdown lists in the plugin UI (presets, cabs, mics, menu).
The menues appear for a fraction of a second and then disappear.
VST3 version does work so far.

Any ideas?


Top
 Profile  
Reply with quote  
 Post subject: Re: WoS 4.3.+ UI Problem
PostPosted: Fri, Oct 12, 2018 8:02am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1861
Location: France
Are you human?: 951
Hi C.O.D., thank you for letting us know. I don't think it's a referenced bug, can you create a ticket on our Help desk so you're in contact with our devs who will help fixing it? Thanks:

http://support.two-notes.com/

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use