Rig-Talk

Guitars, Gear, Tone!
It is currently Fri, Dec 14, 2018 1:43am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri, Nov 30, 2018 8:06pm 
Offline
Hack

Joined: Fri, Nov 30, 2018 6:46pm
Posts: 2
Are you human?: 951
First post, you can read what my new and first setup is down in my signature for which I have several thoughts and questions, hoping to see if more experienced home recorders/players can guide me thru to get the most out of it.

1. Is the ideal thing to leave all the equalizer settings of my Ironball amp at 12 o'clock to get the most neutral sound from it? Specially if the equalizer of GarageBand or WoS will be used? Seeing that I have not only an equalizer on my amp, but then on GarageBand, and now on WoS is a little overwhelming. Same goes with compensator controls between GarageBand and WoS.

2. WoS is the only plugin I've enabled in GarageBand. I don't even have the noise gate nor the equalizer enabled, for the reason stated above. Furthermore, I've started getting familiar with WoS by first using only speaker presets. I've disabled power amp, equalizer, exciter, compressor, and reverb, to not mess around with the signal and to not get ahead of myself. I usually use presets with two speakers and have them linked so the settings are the same. I recently purchased the Angl 60 C2 and the Recto Standard OS Slant - WTE speakers. But, in spite of all this, the tones I get don't convince me. Many times after a little tweaking, and I'm very cautious at tweaking as I go step by step, I end up with a tone that sounds like if I'm playing under water. Usually the tone I have is always an under water sound. Because of this I almost always tend to go back to my Captor loadbox and switch the speaker sim from off to the guitar setting to use the speaker sim included in the Captor and get an OK all around tone.

3. I'm still not sure where to plug my headphones. At the beginning I was plugging them to the Focusrite interface because I was getting the tone from the speaker sim of the Captor. But if I want to use WoS, I understand I have to switch off the speaker sim on the Captor. This causes to get that ugly unprocessed signal on my headphones at the same time with the WoS tone. At first I would turn the input to zero on the Focusite to not hear that signal and somehow I could still listen to the WoS tone but I'm sure this is not the way to do it. So I started plugging my headphones to the computer. But I've realized that even like this, if I turn up the input level on the Focusrite, that ugly signal can still be heard under the WoS tone, at a lower volume. So for those who use the Focusrite Control software, what is the routing I should have so I don't hear the unprocessed signal from the amp and just the outcome tone processed by WoS?

4. I've been very careful with the levels of inputs and outputs in WoS, so it doesn't go to the red. Same goes with the levels and volumes of GarageBand and the other pieces of gear of my setup. But I don't seem to get a tone that convinces me yet. Lately I've been playing stuff by Megadeth, Lamb of God, etc. What I've been doing is creating two tracks on GarageBand, one is the song file and the other is my guitar. As simple as that. But my tone sounds usually like an underwater sound, I think mushy is the word? Like if I'm playing in the bathroom kind of sound. I've played a little with the miking in WoS, but still. Maybe I've reached a point where I'm starting to look for a more post production sound?

5. I've uploaded a track that you can listen to here: https://www.dropbox.com/s/j7zggievr84jpdh/Test.m4a?dl=0 Unvoluntarily, my guitar is panned to the left because it was an issue with the previous version of WoS which support has told me already that it has been corrected in the lastest version. The track uses the speaker sim of the Torpedo Captor which is so far the tone that I always tend to go back after getting frustrated finding a good tone in WoS. The funny thing is that I think I understand how to use most of WoS controls, but I have yet to have a tone that will be give a wow factor and make me feel that the investment on this setup has been worth it. I also need to check this forum for other users' experiences to learn more, that's pending.

I appreciate any insight other more experienced users have with the issues I've mentioned. Thanks.

EDIT: After listening to some clips shared by the user sotosprince... well there is the wow factor I'm looking for!

_________________
Dean VMNT | Dean ML Roots | ESP LTD EX-401 | Schecter KM7 MKII | Martin LX1E
ENGL Ironball E606 20w Amp
Two Notes Torpedo Captor 8 Ohms Loadbox
Focusrite Thunderbolt Clarett 2Pre Interface
Shure SRH1840 Headphones
OSX / GarageBand / WoS


Top
 Profile  
Reply with quote  
PostPosted: Tue, Dec 04, 2018 5:54am 
Offline
Hack

Joined: Fri, Nov 30, 2018 6:46pm
Posts: 2
Are you human?: 951
Anyone?

_________________
Dean VMNT | Dean ML Roots | ESP LTD EX-401 | Schecter KM7 MKII | Martin LX1E
ENGL Ironball E606 20w Amp
Two Notes Torpedo Captor 8 Ohms Loadbox
Focusrite Thunderbolt Clarett 2Pre Interface
Shure SRH1840 Headphones
OSX / GarageBand / WoS


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use