Rig-Talk

Guitars, Gear, Tone!
It is currently Sat, Dec 14, 2019 8:02pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 16 posts ] 
Author Message
PostPosted: Sun, Jul 21, 2019 9:04am 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
Hello,

I bought some cab sims and tested out the WOS application yesterday but am encountering something that I don't know whether is normal.

System specs are i7 which I believe is a 6700, 32 GB of RAM, was using all SSD drives for this test and I'm using Samplitude Pro X4.

The first thing I encountered was that when I used WOS as a channel insert, it wasn't getting input. I forget my monitoring settings, but every other insert works for input monitoring right away but WOS didn't. For this I did not troubleshoot since it worked for playback of a recorded track, figuring I'd deal with this later if I keep using WOS.

The primary issue is that using it for a channel insert, right clicking to open the WOS plugin takes 5-10 seconds every time. It's very, very slow to open and I've done some searching on the web, finding only posts complaining of this symptom a couple years ago, but figured I'd post here to see if you have any advice because I know somebody using WOS on an older Apple who isn't seeing this behavior. As a side note, the plugin does seem fairly heavy on computer resources (CPU/RAM) and possibly the ASIO interface (I had a lost buffer error - which I haven't seen in years), but I can troubleshoot that later.

All that said, I really like the sounds I'm getting with the cab simulators and hope this can be resolved because I'm getting some juicy tones using my Deliverance 60 through the Power Station II into WOS with the Deliverance cab sims.

Thank you

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Jul 21, 2019 12:14pm 
Offline
Hack

Joined: Wed, Dec 06, 2017 3:51pm
Posts: 48
Are you human?: 951
+1. I'm running Reaper 5.9.8 with W.O.S. 4.35 ( x64 VST3 Version). Running on Windows 7 x64.
Unfortunately with the new version it takes very long to open (I have 35k IR files in the user IR folder). For me it takes over two minutes to load the first time W.O.S. is opened in a project.
Once the local IRs are loaded, it also takes a minute to get the Two Notes IRs. as I understand the local files are loaded first.

Was using WOS 4.2.6.0 before and it loaded much quicker, with the same amount of files.

Must be a bug somewhere.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Jul 21, 2019 12:19pm 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
slash57X wrote:
+1. I'm running Reaper 5.9.8 with W.O.S. 4.35 ( x64 VST3 Version). Running on Windows 7 x64.
Unfortunately with the new version it takes very long to open (I have 35k IR files in the user IR folder). For me it takes over two minutes to load the first time W.O.S. is opened in a project.
Once the local IRs are loaded, it also takes a minute to get the Two Notes IRs. as I understand the local files are loaded first.

Was using WOS 4.2.6.0 before and it loaded much quicker, with the same amount of files.

Must be a bug somewhere.


I really hope it's something that can be easily resolved because I like the plugin but am not tolerant of finicky/buggy software getting in the way of creative workflow. There's just too much stable software out there nowadays to put up with it.

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Jul 21, 2019 1:40pm 
Offline
Hack

Joined: Wed, Dec 06, 2017 3:51pm
Posts: 48
Are you human?: 951
I wrote with the Two Notes support last time I had an issue and they were very responsive and helpful :)

https://support.two-notes.com/

I just updated today, that's why I haven't gotten in touch yet. Just submit a ticket there and please report back :)


Top
 Profile  
Reply with quote  
PostPosted: Sun, Jul 21, 2019 1:58pm 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
slash57X wrote:
I wrote with the Two Notes support last time I had an issue and they were very responsive and helpful :)

https://support.two-notes.com/

I just updated today, that's why I haven't gotten in touch yet. Just submit a ticket there and please report back :)


Good idea... ticket submitted.

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Thu, Jul 25, 2019 8:29am 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
slash57X wrote:
I wrote with the Two Notes support last time I had an issue and they were very responsive and helpful :)

https://support.two-notes.com/

I just updated today, that's why I haven't gotten in touch yet. Just submit a ticket there and please report back :)


Support reply is it’s a known issue, depends on which DAW you use (Samplitude Pro X4) and no estimate on date for fix.

Bummer.

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Fri, Jul 26, 2019 2:08am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 2007
Location: France
Are you human?: 951
Hi Bob,

I'll see if I can put that issue forward in the bugfix work.

We actually work on WoS V5 and rewrote 100% of the code for that, it will be available as a free update for users of the V4, so hang on, it's coming. ;)

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Fri, Jul 26, 2019 8:07am 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
guillaume_pille wrote:
Hi Bob,

I'll see if I can put that issue forward in the bugfix work.

We actually work on WoS V5 and rewrote 100% of the code for that, it will be available as a free update for users of the V4, so hang on, it's coming. ;)


Thank you for this information Guillaume. I hope it can be resolved soon. I realized after buying the cab IRs that software isn’t part of the 14 day guarantee (my fault for not reading the entire text).

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Sat, Jul 27, 2019 8:33am 
Offline
Hack

Joined: Wed, Dec 06, 2017 3:51pm
Posts: 48
Are you human?: 951
Thanks for the update, looking forward to the new version :)


Top
 Profile  
Reply with quote  
PostPosted: Wed, Jul 31, 2019 3:54am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 2007
Location: France
Are you human?: 951
Hi slash57X,

not trying to say you're doing anything wrong, but we never imagined someone would have 35 000 IR files in a folder.

What's happening if you choose another default folder so at least you can load the plugin faster and just select the one you need later when the session is launched? The plugin actually pre-loads everything to make the use faster later on (a bit like the indexation system of your OS) and builds that every time you launch it.

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Mon, Aug 05, 2019 5:54am 
Offline
Journeyman NOOB
User avatar

Joined: Thu, Jan 15, 2015 12:05pm
Posts: 171
Are you human?: 951
Hi Guillaume,
I actually had 500ms, and 200ms files in my IR folder, also with all the various bitrates.
I just kept all the IR files in case I need a different sample or bit rate later on, so I guess I should keep
that somewhere else and just have 44.1kHz, 24 Bit (my projects run with 44.1/24), with 200ms length in this folder.
That way there'll be a lot less files.
Thank you for the suggestion, didn't even really think about it, because with previous
version it wasn't an issue.


Top
 Profile  
Reply with quote  
PostPosted: Sat, Aug 10, 2019 8:47am 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
Just to be clear, my problem is not due to a large number of files because I have only the default IRs that came with WOS plus the three I bought in my folder.

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Sep 01, 2019 9:00pm 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
What’s the word on the release with the bug fix?

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Tue, Sep 10, 2019 8:36am 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
“Your support ticket "Slowness with WOS plugin" has been updated to a Closed/Resolved status.“

Nobody contacted me about a resolution.

Is the version that fixes the slowness now released?

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Wed, Sep 11, 2019 8:47am 
Offline
Just a Peasant

Joined: Wed, Jun 21, 2006 9:49pm
Posts: 11286
Location: Potato Salad
Are you human?: 951
Support ticket response:

“the ticket has been closed but your issue has been linked to the bug that needs to be updated in the future release. All WoS users will be notified when a new version will be available.”

Not a great support experience.

7/21/19 -> No expectation set for when a new release with the bug fix is planned. I asked to help by testing their beta which they said they would send me once they had it. Ticket is closed without communication. -> 9/9/19

Shame on me too though for not trying the demo first.

_________________
Music downloads, amp demos, etc.


Top
 Profile  
Reply with quote  
PostPosted: Wed, Sep 18, 2019 1:06pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 2007
Location: France
Are you human?: 951
Bob the support answer means that it's been recorded in our bug tracker.

Regarding a release date for a fix, I don't know how other companies do, but we never can tell exactly when we can find the solution to something that can be REALLY complex.

I know my team will push an update that fixes a few bugs, I will ask about this specific issue, ok?

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use