Rig-Talk

Guitars, Gear, Tone!
It is currently Sun, Mar 29, 2020 3:42pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu, Feb 27, 2020 12:07pm 
Offline
Apprentice NOOB
User avatar

Joined: Mon, Aug 09, 2010 3:51pm
Posts: 50
Location: Germany
Are you human?: 951
Hey there!

I'm not sure if I should post this on here or over at Diezel's but since the "problem" occurs only if I plug my Diezel into the VB-101, I will start here.

I've been using my trusty VB-101 to mainly record my Diezel VH4 since 2011 and it's been working fine, as far as I can tell. I haven't been able to record for some time because I had to relocate my recording space. What I've been noticing for a while since I've been recording again is that the low end seems to be (or have become?) extremely loose up to a point where I had to dial the bass way back on the amp's channel to keep it tight. What concerns me even more is that the problem occurs even stronger the further I dial down the deep control. Yes: less deep -> more flabby bass. And when I come close to "0" on the deep, an unpleasant lower harmonic is added to the signal and AT "0" a constant buzz is created the moment I hit a string. This buzz is also present in the chassis of the amp itself. Also, it seems like whatever I play comes out of the chassis! (WTF??) This entire effect is amplified the more I turn the presence down. If I have both deep and presence at "10", the sound seems to be ok. I keep the master volume at around 9 o'clock, so relatively low. Channel volume is at around 11 o'clock.

Here's the thing and the reason why I post this here: The amp doesn't do any of this while plugged into a regular cab. It sounds perfectly fine on all settings, I twisted every knob to every position.

So does anyone have a clue as to what could be happening here? Could this be a bias issue? I've had the power stage retubed last year, the tech measured everything then and said the amp was a beast and working fine! But that was before I was able to hook it up to the VB-101 again.

Thanks a lot for the help! Greetings,

Till


Top
 Profile  
Reply with quote  
PostPosted: Fri, Feb 28, 2020 4:47am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 2043
Location: France
Are you human?: 951
Hi durbodill,

have you tried plugging a cabinet into the VB-101 and check how it sounds then on the line out/headphones?

Have you tried with the load compensation on and off (in the setup menu)?

Any chance you could post some sound examples somewhere?

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Fri, Feb 28, 2020 10:36am 
Offline
Apprentice NOOB
User avatar

Joined: Mon, Aug 09, 2010 3:51pm
Posts: 50
Location: Germany
Are you human?: 951
OMFG, I'm sorry to have bothered anyone! In the process of trying to replicate and hook up the cab to the Torpedo's "through" I discovered that the amp's output was connected there. It must have happened with low light, bending behind the recording desk. Thank God everything is still working nicely...

Sorry again! I feel like a total dumbass...

Greetings, Till.


Top
 Profile  
Reply with quote  
PostPosted: Mon, Mar 02, 2020 10:00am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 2043
Location: France
Are you human?: 951
Oh wow you're lucky you didn't fry anything!

To be fair it happened to me too once, on stage, so I know how that is. Don't worry, we're here to help, glad your unit is not damaged or anything. ;)

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use