Rig-Talk

Guitars, Gear, Tone!
It is currently Sun, Mar 29, 2020 3:27pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Le Clean preamp no sound
PostPosted: Fri, Mar 20, 2020 5:24pm 
Offline
Hack

Joined: Fri, Mar 20, 2020 5:20pm
Posts: 1
Are you human?: 951
When I engage the pedal there is no sound but when the pedal is off I'm getting signal. Anyone have an issue like this?


Top
 Profile  
Reply with quote  
PostPosted: Sun, Mar 22, 2020 5:38pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 2043
Location: France
Are you human?: 951
Hi blursed_bbq,

please contact our Help Desk it could be a hardware issue, they will help you.

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use