Rig-Talk

Guitars, Gear, Tone!
It is currently Tue, Sep 29, 2020 8:10am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed, May 27, 2020 9:03am 
Offline
Apprentice NOOB
User avatar

Joined: Mon, Aug 09, 2010 3:51pm
Posts: 51
Location: Germany
Are you human?: 951
Hello! I wanted to update the firmware of my trusty old VB-101 (right now 3.12 is installed). I haven't used the remote software in a while and on a completely different PC. So I downloaded and installed the remote software and connected the unit to my current PC via USB. The PC seems to install a USB driver and I'm prompted by the remote software that a wrong driver has been assigned to the unit. The remote software now tells me it assigns a correct driver and wants me to unplug and replug the VB-101. I do that. Nothing happens - still "Please connect the Torpedo to your computer". I tried rebooting, uninstalling the driver, etc. I tried the procedure on my laptop - the exact same thing happens. The USB cable is 3m long. Works perfectly with other gear. What am I doing wrong?

Thanks for the help!

Greetings, Till.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use