Rig-Talk
https://www.rig-talk.com/forum/

WoS and an Hello
https://www.rig-talk.com/forum/viewtopic.php?f=75&t=212176
Page 1 of 1

Author:  Shattered [ Fri, Jul 31, 2020 3:03pm ]
Post subject:  WoS and an Hello

Evening all

Just joined to ask a few questions. I own a Kemper and have become a little bored of the sound so looking to use my tube amps rather than modeling. I have ordered a Two Note Reload which will be delivered tomorrow and I can't wait to try it out.

I had been trying to decide between the Studio and the Reload so I could offload some CPU usage onto the Studio the WoS software was extremely conservative in regard to CPU so I went with the reload.

Apologies as I am new to the WoS but I wanted to ask a few questions:

When I open a preset it automatically takes me to Arcade mode. Is it possible to disable this behaviour?

Another issue I have is if I select a preset the preamp is always on meaning there is a huge increase in volume. Can this be turned off to by default?

I am completely stoked to try this out tomorrow.

Cheers for any help you can provide

Mike

Author:  guillaume_pille [ Mon, Aug 03, 2020 4:25am ]
Post subject:  Re: WoS and an Hello

Hi Mike,

the Arcade mode will open for a preset that was saved in Arcade mode. Arcade or simulation are actually a type of preset. You can't disable that, try to find presets that were done in Simulation mode. Or are you saying that EVERY preset opens in Arcade mode?


Quote:
Another issue I have is if I select a preset the preamp is always on meaning there is a huge increase in volume. Can this be turned off to by default?


You probably meant the POWER AMP is on, again it depends on how the preset was saved, if it is saved with a PA on, well, the PA will be on next time you open the preset.

All of that means you probably have to do your own selection of presets where you switch off the PA and save in Simulation mode.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/