Rig-Talk

Guitars, Gear, Tone!
It is currently Sun, Oct 25, 2020 11:11pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun, Oct 18, 2020 11:05am 
Offline
Hack

Joined: Sun, Oct 18, 2020 10:59am
Posts: 1
Are you human?: 951
Hi! I just bought a Torpedo Cab M. My idea was to use it as a "preamp-power amp-cab sim-balanced out" solution to go directly to PA, but I noticed a big amount of noise when I turn on the Preamp section, even if the gain it's so low that it's not even making the signal louder compared to go when it's off. So when the power amp section and miking section are ON it's fine,a tolerable level of noise, but as soon as I turn on the Preamp section it's just unusable. The noise gate is not very useful I've seen.
I would like to know if this is a normal thing and therefore I have to buy some kind of preamp pedal to pu before the Torpedo and turn the preamp section inside the Torpedo off.
Thanks

Alex


Top
 Profile  
Reply with quote  
PostPosted: Mon, Oct 19, 2020 1:19pm 
Offline
Hack
User avatar

Joined: Mon, Apr 27, 2020 4:31am
Posts: 48
Location: Devon, England
Are you human?: 951
Have you put the input gain on 0db?

_________________
Jason Wilding
Director of Marketing
www.two-notes.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group