Rig-Talk

Guitars, Gear, Tone!
It is currently Fri, Dec 14, 2018 1:42am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Johnson JM60 Marquis amp
PostPosted: Thu, Jan 19, 2017 4:13pm 
Offline
Hack

Joined: Sat, Aug 23, 2014 3:16pm
Posts: 11
Are you human?: 951
Anyone know why the power amp is working, but the pre-amp section is not communicating with the power section??


Top
 Profile  
Reply with quote  
PostPosted: Sat, Jan 21, 2017 8:17am 
Offline
Journeyman NOOB

Joined: Fri, Nov 02, 2012 10:24pm
Posts: 222
Are you human?: 951
Put a jumper on the fx loop. Send jack could be open


Top
 Profile  
Reply with quote  
PostPosted: Fri, Jan 27, 2017 1:44am 
Offline
Hack

Joined: Sat, Aug 23, 2014 3:16pm
Posts: 11
Are you human?: 951
I have tried that, but it never hurts to try again. So I did so and had zero luck. Thanks anyway.. Do you have another ideas??


Top
 Profile  
Reply with quote  
PostPosted: Sat, Dec 01, 2018 2:00am 
Offline
Hack

Joined: Sat, Aug 23, 2014 3:16pm
Posts: 11
Are you human?: 951
Does anyone know anything about this amp. I loved the sound, although I have several great tube amps. I am thinking, when replacing the battery, I may have installed it the wrong way. I would really appreciate any opinion about what could be wrong, with it. Thanks guys.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use