Rig-Talk

Guitars, Gear, Tone!
It is currently Fri, Aug 23, 2019 6:17pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat, Nov 17, 2018 9:35pm 
Offline
Supah Stah
User avatar

Joined: Thu, Jun 22, 2006 8:10am
Posts: 3885
Location: Toronto, Ont. CANADA
OK,
I have a German Floyd Rose, brand new, on an alder body strat shape guitar,
The Floyd has the big brass block and I have it stopped in the back with FU stopper so it only goes down.
When I let the bar down and then bring it back up it stops and sets tightly against the stopper, but everything goes Sharp... then, if I bend any given string, that particular string goes flat…
Everything is tightened properly, the nut is also brand new, everything is at perfect angles that I can see… I own six guitars with German Floyd Rose trems ( all set up this way ) and I’ve never had this problem…
Anybody that could give me some advice, I would sure appreciate it! I am certainly missing something here…
Hope you guys are having a great weekend,
Keith


Attachments:
88B0707D-5A18-41C8-AE1A-286C6607EE6A.jpeg
88B0707D-5A18-41C8-AE1A-286C6607EE6A.jpeg [ 1.13 MiB | Viewed 621 times ]
BDA9645B-F2B5-4DCA-B6CE-AD1C46C254E8.jpeg
BDA9645B-F2B5-4DCA-B6CE-AD1C46C254E8.jpeg [ 910 KiB | Viewed 621 times ]

_________________
Larry Dino 939
Bogner Cabinets

https://m.facebook.com/LarryAmplificati ... 214437087/
Top
 Profile  
Reply with quote  
PostPosted: Tue, Jan 22, 2019 5:37am 
Offline
Plank Cranker Wanker
User avatar

Joined: Thu, Jun 11, 2009 8:45am
Posts: 1716
sounds like the locking nut isn't tight. I mean the nut itself may need to be tightened to the neck

_________________
Kiesel cs6 w/floyd
Gibson flying v w/floyd
Schecter -1 FR-S
Taylor 814
Bogner Ecstasy
Tracy amps AC1 50 watter (my brand)
Diezel VH2
Marshall jcm 800 2204
Marshall full stack 2-4x12
Mesa 2x12
sour mash vertical 2x12
EVH 15 watt lunchbox


Top
 Profile  
Reply with quote  
PostPosted: Sun, Feb 24, 2019 8:43am 
Offline
Plank Cranker Wanker
User avatar

Joined: Wed, Feb 20, 2019 12:04am
Posts: 1379
Are you human?: 951
splatter wrote:
sounds like the locking nut isn't tight. I mean the nut itself may need to be tightened to the neck


My thoughts exactly. If not it's a quick thing to check.

Does the radius on the nut match the neck? That could be an issue.

_________________
Splawn: PROMOD KT88, Nitro KT88, Super Sport 6V6. Orange Rockerverb 50mki. Fryette Sig:X. Rivera K100, K-TRE. Mesa:, mkIV, Tremoverb, Nomad 100, Subway Blues, .22 cal w/GEQ Peavey JSX Musicman 100RD.Fender: 72 SF Bassman, 70 Twin Reverb, 67 SF Bandmaster. Ampeg: Lee Jackson, AX70, Crate BV120 w/CEC mods.
BUILDS: 5F1, 1978X 18 Watt.
BUILDS IN PROCESS: AA165, JTM45.
And a bunch of modded EPI VJR's.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Feb 24, 2019 9:53am 
Offline
Supah Stah
User avatar

Joined: Thu, Jun 22, 2006 8:10am
Posts: 3885
Location: Toronto, Ont. CANADA
Yes, 12 inch radius all the way up

_________________
Larry Dino 939
Bogner Cabinets

https://m.facebook.com/LarryAmplificati ... 214437087/


Top
 Profile  
Reply with quote  
PostPosted: Thu, Feb 28, 2019 1:58pm 
Offline
Apprentice NOOB
User avatar

Joined: Thu, Mar 02, 2017 11:00am
Posts: 146
Are you human?: 951
Not really sure but I though I had chimed in on this in a past post, for what it's worth, I too have a ton of original Floyd's and have seen plenty of issues. Not all are easily solved depending on the installation.

Yes, as others have said, check the nut to be sure it's locking properly. If that has been done and not fixed the issue . . . I'm just looking at the picture(s) you posted and I immediately see 2 issues . . . .

1 - The Bridge post that I can see (Top) is clearly moving (forward) in the mounting hole (or bushing is bending crooked towards the nut).
2 - The Bridge plate is back-of-center (out-of-balance) which is pulling the strings sharp when the should be going back to 0. It's only a little but a little can cause exactly what your describing.

As for #1 - Unless the holes are drilled oval instead of round, there is clearly more space behind the stud than in front of it in relation to the bushing hole itself in the body of the guitar. Really would not know how to resolve this if this is in fact what I am seeing. Other than to plug with hardwood and re-drill or use oversized bushings, that's no easy fix.

#2 - Back the tremolo claw springs out 1\2 or 3\4 of a turn and re-tune. Be sure that bridge plate is dead level and parallel to the body at the front (stud)and back (End of saddles) and you should be better (provided #1 is addressed or some type of photo illusion).

If all other troubleshooting has not resolved the issue I would look into trying what I pointed out and check those studs to ensure they are not moving under tension.

PS: Please look at strait lines added on photo.


Attachments:
Floyd Issue.jpg
Floyd Issue.jpg [ 1.08 MiB | Viewed 200 times ]
Floyd Issue.jpg
Floyd Issue.jpg [ 1.08 MiB | Viewed 200 times ]

_________________
Minimalist Signature . . .
Too much Gear to list.
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use