Rig-Talk

Guitars, Gear, Tone!
It is currently Tue, Oct 15, 2019 7:55pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: evh LBXII help
PostPosted: Fri, Sep 06, 2019 9:27am 
Offline
Plank Cranker Wanker
User avatar

Joined: Thu, Jun 11, 2009 8:45am
Posts: 1721
So i was playing the LBX at church the other day and all of a sudden "no sound". I checked to make sure It was indeed the amp by plugging a known good cord straight into the amp and sure enough still no sound . So I figure its probably a tube, I take the amp home and plug it up and it works , I left it on for a good 1.5 hours and it never quit .
So, I'm pretty sure it wasn't a tube. I'm wondering now if maybe it was the cord going from my head to the cab. However when the amp wasn't working I could hear a hum coming from the cab so I know there was at least some connection there.
Seems to me if there was any connection from the head to the cab it would pass the guitar signal. It could also be a blown speaker but I highly doubt it because I have never played at a loud volume through that cab.The cab and cord are still at church so I can't check them till sunday.
Thoughts?

_________________
Kiesel cs6 w/floyd
Gibson flying v w/floyd
Schecter -1 FR-S
Taylor 814
Bogner Ecstasy
Tracy amps AC1 50 watter (my brand)
Diezel VH2
Marshall jcm 800 2204
Marshall full stack 2-4x12
Mesa 2x12
sour mash vertical 2x12
EVH 15 watt lunchbox


Top
 Profile  
Reply with quote  
 Post subject: Re: evh LBXII help
PostPosted: Fri, Sep 06, 2019 2:58pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Jul 04, 2006 6:13pm
Posts: 1925
Location: Dallas, Texas
Are you human?: 951
Nothing in the loop at church?

_________________
Friedman BE100 Clone
Cameron CCV 100 Clone
Single Channel CCV Clone
Mojo 4x12 w/G12H-30s & V30s
1988 Les Paul 1959 Reissue
Chubtone #17
Charvel Satchel




Top
 Profile  
Reply with quote  
 Post subject: Re: evh LBXII help
PostPosted: Mon, Sep 09, 2019 9:35am 
Offline
Plank Cranker Wanker
User avatar

Joined: Wed, Feb 20, 2019 12:04am
Posts: 1679
Are you human?: 951
Sounds like maybe there was a small setup error or maybe someone hit a switch.

My vote is the accidental setup error.

_________________
The keepers:
Splawn: PROMOD, Nitro, Super Sport.
Orange Rockerverb 50mki. Fryette Sig:X.
Rivera K100, K-TRE. Musicman 100RD.
Mesa:, mkIV, Tremoverb, Nomad 100 GEQ,
Subway Blues, .22 GEQ.
Fender: 72 Bassman, 70 Twin Reverb, 67 Bandmaster.
BUILDS: 5F1, 1978X 18 Watt. Modded VJR'S
BUILDS IN PROCESS: AA165, JTM45.

The keepers:
Ibanez Prestige x 5
USA/MIJ Jacksons x 6
Gibsons LP x 3, SG
USA/MIJ Charvel x 4
USA Fender x 4 MIK x 2 MIM x 2
Hofner Semihollows x 3
ESP Eclipse


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: V2a and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use