Rig-Talk
https://www.rig-talk.com/forum/

evh LBXII help
https://www.rig-talk.com/forum/viewtopic.php?f=93&t=206689
Page 1 of 1

Author:  splatter [ Fri, Sep 06, 2019 9:27am ]
Post subject:  evh LBXII help

So i was playing the LBX at church the other day and all of a sudden "no sound". I checked to make sure It was indeed the amp by plugging a known good cord straight into the amp and sure enough still no sound . So I figure its probably a tube, I take the amp home and plug it up and it works , I left it on for a good 1.5 hours and it never quit .
So, I'm pretty sure it wasn't a tube. I'm wondering now if maybe it was the cord going from my head to the cab. However when the amp wasn't working I could hear a hum coming from the cab so I know there was at least some connection there.
Seems to me if there was any connection from the head to the cab it would pass the guitar signal. It could also be a blown speaker but I highly doubt it because I have never played at a loud volume through that cab.The cab and cord are still at church so I can't check them till sunday.
Thoughts?

Author:  scottosan [ Fri, Sep 06, 2019 2:58pm ]
Post subject:  Re: evh LBXII help

Nothing in the loop at church?

Author:  swamptrashstompboxes [ Mon, Sep 09, 2019 9:35am ]
Post subject:  Re: evh LBXII help

Sounds like maybe there was a small setup error or maybe someone hit a switch.

My vote is the accidental setup error.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/