Rig-Talk

Guitars, Gear, Tone!
It is currently Mon, Oct 15, 2018 5:29pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat, Aug 18, 2018 11:44am 
Offline
Hack

Joined: Sat, Aug 18, 2018 11:24am
Posts: 2
Are you human?: 951
Hey,

a couple of months ago i bought a torpedo reload. Im loving it, but there is one thing that still bothers me and i cant find any solution.

I have set up the reload the "full setup" way and it seems that going this way the di signal hitting the amp has a much lower level than plugging the guitar directly into the amp.
I made a test recording and the difference in somewhere between 3 to 5db.

I always thought the match function should eliminate this kind of problem, but in my case it apparently does not as i have matched the signals so that the green "ok" led is flashing.

Any help is appreciated, maybe im getting it wrong the whole time;)

greetings


Top
 Profile  
Reply with quote  
PostPosted: Tue, Aug 28, 2018 10:09am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1833
Location: France
Are you human?: 951
Hi SrrwdMn,

are you saying that with the MATCh knob maxed out, your track normalized in your DAW and the output level of your audio interface maximized, you still are lower than the guitar? That's very, very weird, audio interfaces have a high output level usually.

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Wed, Sep 05, 2018 1:00pm 
Offline
Hack

Joined: Sat, Aug 18, 2018 11:24am
Posts: 2
Are you human?: 951
Hey Guillaume,

thanks for your reply:)

The Replay knob is almost maxed out so that the "ok" Match LED is flashing when playing.

Im using a scarlet 18i20 2nd gen. Both channels, the "DI Signal Input" channel as well as the "DAW Playback" channel for reamping are set to 0 in the focusrite control app. In cubase the DI track is also set to 0. Why should i maximize my interface output level? I thought when the "ok" Match LED is flashing im good to go as the incoming and outgoing DI signals should have the same level?!


Top
 Profile  
Reply with quote  
PostPosted: Tue, Sep 18, 2018 3:08am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1833
Location: France
Are you human?: 951
Sorry I think I was misled.

yes, when OK is led, you should have the same level (within a couple dBs, not 5dB)./

Could you tell me how you have to set the MATCH knob to get closer to the level with your guitar direct into the amp?

Also, how do you compare both signals (guitar direct and guitar-daw-replay) as you must be playing differently?

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use