Rig-Talk

Guitars, Gear, Tone!
It is currently Fri, Aug 14, 2020 9:08am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue, Jun 30, 2020 9:31am 
Offline
Hack

Joined: Thu, Feb 12, 2015 11:39am
Posts: 14
Are you human?: 951
Hi all,

A thousand apologies if this has been asked previously, I didn't see it mentioned after a search... and I did read the manual!

I recently upgraded to WoS 4.3 and noticed my 3rd party impulses were missing. After perusing the article, it states to place them in the root directory of the default impulses folder or to choose another directory. I did the latter, and selected it in the program config menu... however nothing is there.

Am I doing something wrong? Nothing too exotic, just Ownhammer impulses being used.


Top
 Profile  
Reply with quote  
PostPosted: Wed, Jul 01, 2020 4:25am 
Offline
Hack
User avatar

Joined: Mon, Apr 27, 2020 4:31am
Posts: 27
Location: Devon, England
Are you human?: 951
Probably best to try the helpdesk with this - support.two-notes.com

_________________
Jason Wilding
Director of Marketing
www.two-notes.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use