Rig-Talk

Guitars, Gear, Tone!
It is currently Mon, Oct 22, 2018 11:15pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon, Aug 06, 2018 7:54am 
Offline
Hack

Joined: Sun, Jun 03, 2018 7:46am
Posts: 5
Are you human?: 951
Hi there,

My Torpedo Live has been working great however when I turned it on today I'm getting no sound via SPDIF, input is fine just no output. I'm going into an Apollo Twin. The SPDIF plug feels a bit loose but its connecting fine. The analog output is working. Any ideas would be appreciated.


Top
 Profile  
Reply with quote  
PostPosted: Tue, Aug 07, 2018 1:57am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1836
Location: France
Are you human?: 951
Hi Dean, send us an email on the help desk, if you can try another soundcard and another S/PDIF cable prior to that, that would help.

The S/PDIF is typically something that never breaks on a Torpedo Live, so we don't have much experience with potential or recurring damage at that stage.

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: sysexguy and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use