Rig-Talk

Guitars, Gear, Tone!
It is currently Thu, Nov 15, 2018 10:32am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun, Aug 26, 2018 5:10am 
Offline
Hack

Joined: Tue, Aug 30, 2016 3:15pm
Posts: 6
Are you human?: 951
My Einstein-Combo was working perfectly fine last night.
This morning I´ve turned it on and wasn´t getting a sound out of it. I have plugged the Guitar directly into the amp, bypassing all the pedals. My looper in the FX Loop works just fine (since it´s basically bypassing the Preamp Section I suppose).
I need to crank the master volume way up to get any sound out of the amp. But then it just sounds thin. The channel volume knobs don´t react at all.
Could it be faulty Preamp tubes?

Thanks in advance!


Top
 Profile  
Reply with quote  
PostPosted: Mon, Aug 27, 2018 1:59am 
Offline
Diezel Amplification
User avatar

Joined: Sun, Jul 02, 2006 5:43am
Posts: 4767
Are you human?: 951
Check fuses and tubes.
Service manual on our website.


Top
 Profile  
Reply with quote  
PostPosted: Mon, Aug 27, 2018 5:52pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Thu, Jun 17, 2010 1:32pm
Posts: 1041
Are you human?: 951
Tayhan Sevinc wrote:
My Einstein-Combo was working perfectly fine last night.
This morning I´ve turned it on and wasn´t getting a sound out of it. I have plugged the Guitar directly into the amp, bypassing all the pedals. My looper in the FX Loop works just fine (since it´s basically bypassing the Preamp Section I suppose).
I need to crank the master volume way up to get any sound out of the amp. But then it just sounds thin. The channel volume knobs don´t react at all.
Could it be faulty Preamp tubes?

Thanks in advance!


I would start by checking the V1 preamp tube.

_________________
The harsh cold winter gives way to a warm, rainy spring.


Top
 Profile  
Reply with quote  
PostPosted: Mon, Aug 27, 2018 7:23pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Sat, Aug 27, 2016 2:38pm
Posts: 1930
Location: Out of my mind
Are you human?: 951
Tubes always seem to be a good place to start.

_________________
Good transactions with: Tuckerbomb, krueger, ibzprestige, journeyman73, JerEvil, apophis, DragonCrestPC, hammered, Hardvalve, lowmantotempole, Mailman1971, FLYINRYAN11, bwgintegra


"Give me liberty, or give me Death" Patrick Henry


Top
 Profile  
Reply with quote  
PostPosted: Tue, Aug 28, 2018 6:30am 
Offline
Hack

Joined: Tue, Aug 30, 2016 3:15pm
Posts: 6
Are you human?: 951
Thanks for the replies. I will check the amp and keep you guys updated!
I took a look around regarding replacement tubes. The manual recommends 12AX7AC5 HG+ 678 for the V1. They don´t seem to be available in Germany though (unless I order from Diezel directly I suppose?). Looking around in the forum, I came across these as possible alternatives:

http://www.tubeampdoctor.com/de/shop_TA ... ected_2192
https://www.thomann.de/de/ruby_tubes_12ax7ac5_hg.htm

Any experiences / suggestions?


Top
 Profile  
Reply with quote  
PostPosted: Wed, Aug 29, 2018 9:16pm 
Offline
Plank Cranker Wanker
User avatar

Joined: Thu, Jun 17, 2010 1:32pm
Posts: 1041
Are you human?: 951
You can put a regular 12ax7 in there. Or take one out of another preamp spot and test it.

_________________
The harsh cold winter gives way to a warm, rainy spring.


Top
 Profile  
Reply with quote  
PostPosted: Sun, Sep 02, 2018 12:09am 
Offline
Apprentice NOOB
User avatar

Joined: Sun, Jan 23, 2011 2:00pm
Posts: 134
Are you human?: 951
Very likely V1 preamp.
The ones you want available here.
Take everything out of effect loop first just to be sure too. I caused the same problem by plugging a foot switch jack into effects loop jack by mistake. Head scratcher that was.... Installed blanking plugs now...

http://www.banzaimusic.com/Ruby-Tubes-1 ... -PLUS.html

_________________
Graham. West Yorkshire. UK

Diezel Einstein Combo ( K100 open back)
Reverend Rocco Bug Eye with Rio Grande BBQ bridge
ESP GL-56 George Lynch Strat relic with Arcane Mr Scary in Bridge
Organic Artist Hollow Body with BKP (wound for the guitar)
Tanglewood / Sanden Masterbuilt TSR2
Reverend Rocco Sky Blue, maple neck
Gibson Les Paul Custom 1971 Cherry Sunburst
Delay, Wah, Phase 90. All OD and Boost pedals made redundant by Einstein.
Bad attitude towards turning down volume.....
http://www.motusweb.net


Top
 Profile  
Reply with quote  
PostPosted: Mon, Sep 03, 2018 3:57am 
Offline
Hack

Joined: Tue, Aug 30, 2016 3:15pm
Posts: 6
Are you human?: 951
I´ve bought 3 12AX7AC5 HG+ tubes and started out by replacing V1. The Volume barely increased and the problem persisted. I ended up replacing both V2 and V3 as well and the amp is back to normal! :rock: So it must have been either V2 or V3.
Thank you all for your helpful replies!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use