Rig-Talk

Guitars, Gear, Tone!
It is currently Thu, Mar 21, 2019 9:52pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Sat, Oct 13, 2018 4:27am 
Offline
Hack

Joined: Wed, Oct 03, 2018 2:22am
Posts: 7
Are you human?: 951
Hi! I've been experiencing an issue with Wall of Sound for half a year or so and hoped it would be fixed, but the problem is still there.

Please find the description below:
1) Open/create a project from scratch
2) Record any audio signal or put any audio file in the project, and insert Wall of Sound in the effects chain for this track
3) Try to render it in mp3 format
4) Try to render it for the second time, and it crashes

The issue is absent if the project doesn't contain the Wall of Sound plugin. Rendering in Wav files also work well.

I have recorded a video for you to demonstrate the issue: https://www.dropbox.com/s/bdnf8lpkmzkup42/WallOfSound-crashes-Reaper.mp4?dl=0
On the video, at first, I render a blank project 3 times in wav, then 3 times in mp3 to show that rendering by itself works well. Then I add WoS plugin and render into wav for 3 times, which also works well. Then I try to render it in mp3, and it crashes on the second time according to the algorithm described above. Then I restart Reaper and repeat rendering into mp3, to reproduce the issue, and it crashes on the second rendering as before.

Please note, that I reinstalled Windows, DAW, and all the plugins a month ago, and the issue existed before reinstallation and after. Also, as I mentioned, everything works fine if WoS is not in the project (I had projects which have a lot of plugins, and they never crashed until I add WoS there).

I use Reaper v5.86/x64, and the issue lasts since around version ~5.5. On the video, I used Wall Of Sound 4.2.6.0 VST plugin.
I also have just noticed that an update to 4.3.1 is available, installed fresh VST3 version and tested. The issue still exists, the update didn't help.
It also doesn't matter what cabs/mics I select in WoS, it crashes DAW with any selection.

Please help me to resolve this issue, as my productivity suffers a lot, as I can not use mp3 export at all.

Thanks!


Top
 Profile  
Reply with quote  
PostPosted: Mon, Oct 15, 2018 7:29am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1916
Location: France
Are you human?: 951
moon162612 we're already talking to you on the Help desk, right?

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Mon, Oct 15, 2018 5:43pm 
Offline
Hack

Joined: Wed, Oct 03, 2018 2:22am
Posts: 7
Are you human?: 951
guillaume_pille wrote:
moon162612 we're already talking to you on the Help desk, right?

Hello Guillaume!
Thank you for the prompt reply. I created a ticket (Ticket number: 9591) as well, where I referred to this forum thread. I haven't received a reply from the Help Desk yet, though.

Thanks.


Top
 Profile  
Reply with quote  
PostPosted: Tue, Oct 16, 2018 1:53am 
Offline
Hack

Joined: Wed, Oct 03, 2018 2:22am
Posts: 7
Are you human?: 951
I've just received a response from the software engineering team that the root cause has been identified and will be fixed in the next release.
I didn't expect such a quick turnaround. You, guys, are awesome!


Top
 Profile  
Reply with quote  
PostPosted: Tue, Oct 16, 2018 5:16am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1916
Location: France
Are you human?: 951
Well luckily we don't have that much support and I have the chance to work with a great team. ;)

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Sun, Mar 03, 2019 2:40pm 
Offline
Hack

Joined: Wed, Oct 03, 2018 2:22am
Posts: 7
Are you human?: 951
Hi, Guillaume,

It looks like after 5 months the issue still has not been resolved. The new version of WoS was released, but it still crashes reaper on rendering files to mp3.
Can you please help to get it fixed?

Rendering in mp3 is an absolutely crucial feature, which I use to share the interim work results with teammates, which I can not use with WoS, as it crashes the DAW every other render.

With the latest version it behaves differently though. The previous version crashed Reaper every second render. The new one can either crash from the first try, or can survive several renders. I couldn't figure out the pattern.
This is the video recorded a few mins ago with freshly re-installed WoS 4.3.2:
https://www.dropbox.com/s/kgnpmo0t8feyq ... 8.mp4?dl=0

Thanks.


Top
 Profile  
Reply with quote  
PostPosted: Mon, Mar 04, 2019 4:04am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1916
Location: France
Are you human?: 951
Hi moon162612, i'll have it put back in the priority list, the problem we have right now is that it's hard to make that bug happen on our side. here is an screenshot of a render I just did, with parameters similar to yours (I'm on Win 10 64 with Reaper):

Image

We will do some tests again and try to find a computer that can make that happen.

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Tue, Mar 05, 2019 1:14am 
Offline
Hack

Joined: Wed, Oct 03, 2018 2:22am
Posts: 7
Are you human?: 951
Thank you, Guillaume,

Meanwhile, I am working with David from support. I've provided him log files and a few new videos.
I also tried to render a 48K project, and it worked well, so probably it is possible that the issue can be reproduced with 96K only (or I was just lucky).


Top
 Profile  
Reply with quote  
PostPosted: Tue, Mar 05, 2019 5:30am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1916
Location: France
Are you human?: 951
yes I had David reach out to you.

It's a weird issue indeed, especially when the plugging is OK when using Reaper and only the Render crashes.

We'll investigate.

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
PostPosted: Tue, Mar 05, 2019 2:58pm 
Offline
Hack

Joined: Wed, Oct 03, 2018 2:22am
Posts: 7
Are you human?: 951
I am more surprised why it crashes specifically when rendered in mp3, and works fine with rendering in wav and ogg.


Top
 Profile  
Reply with quote  
PostPosted: Wed, Mar 06, 2019 3:42am 
Offline
Plank Cranker Wanker
User avatar

Joined: Tue, Feb 22, 2011 3:43am
Posts: 1916
Location: France
Are you human?: 951
ME TOO!

:confused:

_________________
Affiliation: President @ OROSYS SAS, owner of Two Notes Audio Engineering

Creating pro audio product for the guitar and bass players:
Website : Two Notes Audio Engineering
Follow us on Youtube and Facebook
Two Notes samples on Soundcloud

For the best support, please check the FAQ and create a ticket on the Two Notes Help Desk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group - Terms of Use