Captor X - Silent recording setup question

toferlewis

New member
In setting up the Captor X for silent recording - page 14 of the PDF manual - there's a diagram for the XLR Outputs. In this diagram is states that the LEFT is Cab Sim Signal and the RIGHT is Dry Amp Signal. In the description in the right margin it states: In Torpedo Remote, select DUAL/MONO routing and bypass the Torpedo Processing on the RIGHT outputs. The LEFT XLR output will send full Torpedo signal, while the RIGHT XLR will send the dry signal to the interface, adding the cab sim with the Wall of Sound in the DAW. So this confuses me. First, when I open the Torpedo Remote App, there is no setting or option to select DUAL/MONO - I see nothing, the App is pretty basic, so I feel like I've looked through all the settings in that app. Second, this leads me to believe that if I use Input1/Input2 option in tracks in my DAW (Reaper) as my inputs that I am mixing my signal with LEFT (cab sim) and RIGHT (dry). I may be misunderstanding this, and I am new to this process, but I'm a little confused on what the L & R XLR outputs should do here and how to change what they do if needed.
 

Michael Scott

New member
Look at the far lower right section of the app where output is you'll see "stereo". Select that and it changes to Dual/Mono. Now you'll see 2 seperate faders to your left. For the right signal to be dry, select bypass on the right fader.
 

dilhoo

Member
Hello @toferlewis
The owner's manual available online is dedicated to the use of Torpedo Captor X with Torpedo Remote on a computer. We will add a section for Wireless Remote in the future.

In the app, the routing option at the bottom of the window.
Thank you for your input @Michael Scott .
 

toferlewis

New member
Thanks everyone, I figured it out. I was looking in the the smaller Remote 5.3.6 window, not the Virtual Cabinet window. I also see how it interacts in Reaper with the 2 inputs better now. Learning new things is fun :)
 
Top