IR Loader Based Presets

ssmorga78

New member
Is there not a way to save loaded IR's as presets?? Every time I try, it shows up as saved ..... but then I swap back to Virtual Cabinet mode and they disappear when I swap back over to IR Loader mode. Am I missing something???? Cause I am about to get ticked off!!!
 

fantom

Member
I can't recall ever having a problem with the Torpedo Live or WoS saving IR presets. It might help to share more details, like which product you are using.
 

ssmorga78

New member
Sorry, I have a set of Torpedo Captor X’s. I try to go into one of the USER presets and go to the IR Loader page to set a couple of IR’s I have stored on the Captor X. Everything loads fine, I go to save the preset and name it. At that point it appears to save ..... till I change presets and try to go back to what I saved ..... and it’s disappeared.
 

BZGS

New member
Ha, I happened to know that. It is kind of tricky. The correct way to save your presets is as follows:
1: Under the IR LOARDER section, Click "SAVE" button, not the PRESET, that's where you will get the problem.
2: In the pop-out window, make sure you are under "Torpedo" section, then choose the slot you want, click it, then rename "Preset name" column.
3: Click "SAVE" in the right bottom corner.

Done!
 

ssmorga78

New member
Ha, I happened to know that. It is kind of tricky. The correct way to save your presets is as follows:
1: Under the IR LOARDER section, Click "SAVE" button, not the PRESET, that's where you will get the problem.
2: In the pop-out window, make sure you are under "Torpedo" section, then choose the slot you want, click it, then rename "Preset name" column.
3: Click "SAVE" in the right bottom corner.

Done!
That's the process that I was trying ......
 

BZGS

New member
That's the process that I was trying ......
Hmmm, that's weird. I thought it was like what I said above, the presets jump over from IR LOADER to VIRTUAL CABINET.
When you are saving the presets to Captor X, is there a window showing you the process of transferring data or presets to Captor X, like a progress bar? If you see that, and the presets are still missing when you switch back, I would guess the memory inside of the Captor X may not function well. You'd better start a ticket via Torpedo Remote and the Two Notes tech support team will help you out. Believe me, they are very patient and good at helping users. Or you can read the manual again about the saving presets part, and see if there is something missing.
 
Top